PHP extensions needed - LabCollector

Knowledge Base

Search Knowledge Base by Keyword

PHP extensions needed

You are here:
← All Topics

For custom installation and particularly on Linux,
be aware that you need to have these PHP extensions installed on your server:

php-mysql (up to PHP5.6.x)
php-mysqli (from PHP7.x)
php-pdo
php-xml
php-gd
php-mbstring
php_curl
php_openssl
php-mcrypt
php-zip